Nagios Bug and Feature Tracker

All issues moved to NagiosEnterprises Github

Bug and Feature Tracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000481 [Nagios Core] Installation minor always 2013-08-29 10:57 2014-03-14 14:41
Reporter hevercking View Status public  
Assigned To swilkerson
Priority normal Resolution fixed  
Status closed   Product Version 4.0.0
Summary 0000481: Init script don't run into Debian 6
Description Hi,

I just install the Nagios 4.0.0-beta1 into debian 6.0.7, after install the new version the script don't run.

I change the line /etc/rc.d/init.d/functions for /etc/init.d/functions into /etc/init.d/nagios init script and now is working fine

kind regards
Additional Information
Tags No tags attached.
Nagios Version 4.0.0-beta1
OS Debian
OS Version 6.0.7
Attached Files

- Relationships
duplicate of 0000491closedswilkerson [INITSCRIPT] Ubuntu 12.04 LTS initscript failure 

-  Notes
(0001134)
swilkerson (administrator)
2014-03-03 18:28

Fixed in master
http://sourceforge.net/p/nagios/nagioscore/ci/95ee71a7a908fa631a206f83842e926e6b3afd03/ [^]

- Issue History
Date Modified Username Field Change
2013-08-29 10:57 hevercking New Issue
2013-08-29 10:57 hevercking Nagios Version => 4.0.0-beta1
2013-08-29 10:57 hevercking OS => Debian
2013-08-29 10:57 hevercking OS Version => 6.0.7
2013-10-07 07:28 erja Issue Monitored: erja
2014-03-03 18:28 swilkerson Note Added: 0001134
2014-03-03 18:28 swilkerson Relationship added duplicate of 0000491
2014-03-03 18:28 swilkerson Duplicate ID 0 => 491
2014-03-03 18:28 swilkerson Status new => resolved
2014-03-03 18:28 swilkerson Resolution open => fixed
2014-03-03 18:28 swilkerson Assigned To => swilkerson
2014-03-14 14:41 estanley Status resolved => closed
2014-03-14 14:41 estanley Fixed in Version => 4.0.4


Mantis 1.1.7[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker