Nagios Bug and Feature Tracker

All issues moved to NagiosEnterprises Github

Bug and Feature Tracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000419 [NRPE] * Feature Request * feature always 2013-02-05 14:49 2016-10-25 16:48
Reporter mfrost View Status public  
Assigned To nagios_staff
Priority normal Resolution open  
Status closed   Product Version
Summary 0000419: Allow NRPE logging directly rather than requiring use of syslog
Description In our environment, we don't have root access or generally control over how syslog is working on our servers. Because syslog is the means by which NRPE writes out logs, this means that sometimes when troubleshooting we can't see the logs where relevant information goes.

It would be handy to be able to configure NRPE to log all activity directly to a specified log file rather than to syslog (or, I guess conditionally switch where logging goes to).

Thanks
Additional Information
Tags No tags attached.
OS N/A
OS Version N/A
Attached Files

- Relationships

-  Notes
(0001761)
jfrickson (manager)
2016-10-25 16:48

Moved to github https://github.com/NagiosEnterprises/nrpe/issues/65 [^]

- Issue History
Date Modified Username Field Change
2013-02-05 14:49 mfrost New Issue
2013-02-05 14:49 mfrost OS => N/A
2013-02-05 14:49 mfrost OS Version => N/A
2014-03-13 04:10 latif Issue Monitored: latif
2015-09-25 12:21 jfrickson Status new => assigned
2015-09-25 12:21 jfrickson Assigned To => nagios_staff
2016-10-25 16:48 jfrickson Note Added: 0001761
2016-10-25 16:48 jfrickson Status assigned => closed


Mantis 1.1.7[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker